MegaCLS - Website down! – Dettagli dei guasti
Contatto
Ricevi aggiornamenti
Email
Slack
Microsoft Teams
Discord
Chat di Google
Webhook
RSS
Atom
API
Contatto
Ricevi aggiornamenti
Modalità scura
Linguaggio
Tutti i sistemi sono operativi
Website down!
Risolto
Grave disservizio
Avviato il 7 mesi fa
Durato circa 5 ore
Aggiornamenti
Risolto
08.11.2025 at 20:27
Risolto
08.11.2025 at 20:27
Das Problem wurde behoben und alles kann wieder wie gewohnt benutzt werden!
Monitorando
08.11.2025 at 18:43
Monitorando
08.11.2025 at 18:43
We implemented a fix and are currently monitoring the result.
Verifiche
08.11.2025 at 15:22
Verifiche
08.11.2025 at 15:22
We are currently investigating this incident.