MegaCLS - Aktuelle Probleme mit den Servern Citybuild und Creative Citybuild – Detalles del incidente

Sistemas funcionando con normalidad

Aktuelle Probleme mit den Servern Citybuild und Creative Citybuild

Resuelto
Interrupción mayor
Iniciado el hace 8 mesesDuró 31 minutos

Afectado

MegaCLS

Interrupción mayor de 6:41 PM a 7:12 PM

Construcción de ciudades

Interrupción mayor de 6:41 PM a 7:12 PM

Construcción creativa de ciudades

Interrupción mayor de 6:41 PM a 7:12 PM

Actualizaciones
  • Resuelto
    Resuelto

    Die Probleme wurden behoben und ihr könnt wieder wie gewohnt spielen!

  • Investigando
    Investigando
    We are currently investigating this incident.