MegaCLS - Crazy Attack Serverproblem! – Detalles del incidente

Sistemas funcionando con normalidad

Crazy Attack Serverproblem!

Resuelto
Interrupción mayor
Iniciado el hace 11 mesesDuró 2 días
Actualizaciones
  • Resuelto
    Resuelto

    Ihr könnt absofort wieder auf Crazy Attack 4 joinen!

    Viel Spaß!

  • Investigando
    Investigando

    Aktuell gibt es ein paar Probleme die bis zum 26.6.25 andauern können!