MegaCLS - MegaCLS Website & Forum – Incident details

All systems operational

MegaCLS Website & Forum

Resolved
Major outage
Started 2 months agoLasted 1 day

Affected

websites

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The problem has been resolved and all MegaCLS web services should now be available again! It is currently being monitored.

  • Identified
    Identified

    A solution is currently being worked on; the MegaCLS web services are expected to be available again this evening!

  • Investigating
    Investigating

    There are currently problems with the MegaCLS website and the MegaCLS forum! More information will follow soon!