MegaCLS - Loading a backup! – Incident details

All systems operational

Loading a backup!

Resolved
Under maintenance
Started 5 months agoLasted 4 minutes

Affected

Crazy Attack

Under maintenance from 7:37 PM to 7:41 PM

Crazy Attack 5

Under maintenance from 7:37 PM to 7:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Due to griefing within the GHG Clan, a backup is now being loaded!