MegaCLS - Major infrastructure outage – Incident details

All systems operational

Major infrastructure outage

Resolved
Major outage
Started 6 months agoLasted 24 minutes

Affected

MegaCLS

Major outage from 7:54 PM to 8:18 PM

database

Major outage from 7:54 PM to 8:18 PM

Proxy

Major outage from 7:54 PM to 8:18 PM

Lobby

Major outage from 7:54 PM to 8:18 PM

Citybuild

Major outage from 7:54 PM to 8:18 PM

Creative Citybuild

Major outage from 7:54 PM to 8:18 PM

Updates
  • Resolved
    Resolved

    The entire infrastructure has been restored! The problem was that Cloudflare apparently simply changed the IP addresses in the DNS records!

  • Update
    Update

    Web services restored!

  • Monitoring
    Monitoring

    The problem has been found and now the entire infrastructure of the entire network is being restored!

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.