MegaCLS - Problems sending emails to certain providers – Incident details

All systems operational

Problems sending emails to certain providers

Resolved
Under maintenance
Started 7 months agoLasted 1 day

Affected

Mail Services

Partial outage from 5:35 PM to 8:02 PM, Under maintenance from 8:02 PM to 8:40 PM

noreply@megacls.com

Partial outage from 5:35 PM to 8:02 PM, Under maintenance from 8:02 PM to 8:40 PM

support@megacls.com

Partial outage from 5:35 PM to 8:02 PM, Under maintenance from 8:02 PM to 8:40 PM

Updates
  • Resolved
    Resolved

    All necessary changes have been made and everything should now be working as usual! If emails are still not arriving (even after sending them a second time), please contact me directly! (Preferably on the Discord server)

  • Update
    Update

    The new mail server is currently being set up so that sending emails will soon work without any problems! More updates coming soon!

  • Update
    Update

    Until we have the solution ready, email sending will not be possible! (This means no support, account activation in the forum, or password/email reset will be possible!) More updates coming soon!

  • Monitoring
    Monitoring

    We are working on a solution. More updates coming soon!

  • Identified
    Identified

    The problem has been identified. It is due to the fact that the mail server's IP address (not a dedicated IP address) is on the blocklist of most email providers.

  • Investigating
    Investigating

    There are currently problems sending emails to Outlook, iCloud and, in some cases, Gmail.