MegaCLS - Minecraft Authentication Server sind durch ein Problem bei Microsoft offline! – Incident details

All systems operational

Minecraft Authentication Server sind durch ein Problem bei Microsoft offline!

Resolved
Major outage
Started 7 months agoLasted about 2 hours

Affected

MegaCLS

Major outage from 8:03 PM to 8:32 PM, Partial outage from 8:32 PM to 9:47 PM

database

Major outage from 8:03 PM to 8:32 PM, Partial outage from 8:32 PM to 9:47 PM

Proxy

Major outage from 8:03 PM to 8:32 PM, Partial outage from 8:32 PM to 9:47 PM

Lobby

Major outage from 8:03 PM to 8:32 PM, Partial outage from 8:32 PM to 9:47 PM

Citybuild

Major outage from 8:03 PM to 8:32 PM, Partial outage from 8:32 PM to 9:47 PM

Creative Citybuild

Major outage from 8:03 PM to 8:32 PM, Partial outage from 8:32 PM to 9:47 PM

Updates
  • Resolved
    Resolved

    Die Probleme sollten größtenteils behoben sein! (Es kann größtenteils wieder normal gespielt werden, es kann möglicherweise bis morgen Früh noch zu Problemen kommen!)

  • Monitoring
    Monitoring

    Microsoft behebt die Fehler! (Es kommt nurnoch zu kleinen Probleme wie z.B. das Skins usw. nicht laden!)

  • Investigating
    Investigating

    Man kann dadruch nicht auf MegaCLS joinen! (Zeit unbekannt!)