MegaCLS - Serverprobleme durch Zeitumstellung! – Incident details

All systems operational

Serverprobleme durch Zeitumstellung!

Resolved
Major outage
Started 7 months agoLasted about 14 hours

Affected

MegaCLS

Major outage from 12:47 AM to 2:46 PM, Operational from 2:13 PM to 2:46 PM, Major outage from 2:46 PM to 3:01 PM

database

Major outage from 12:47 AM to 2:13 PM, Operational from 2:13 PM to 2:46 PM, Major outage from 2:46 PM to 3:01 PM

Proxy

Major outage from 12:47 AM to 2:13 PM, Operational from 2:13 PM to 2:46 PM, Major outage from 2:46 PM to 3:01 PM

Lobby

Major outage from 12:47 AM to 2:13 PM, Operational from 2:13 PM to 2:46 PM, Major outage from 2:46 PM to 3:01 PM

Citybuild

Major outage from 12:47 AM to 2:13 PM, Operational from 2:13 PM to 2:46 PM, Major outage from 2:46 PM to 3:01 PM

Creative Citybuild

Major outage from 12:47 AM to 2:13 PM, Operational from 2:13 PM to 2:46 PM, Major outage from 2:46 PM to 3:01 PM

Updates
  • Resolved
    Resolved

    Es wurden alle Probleme behoben und ihr könnt wieder wie gewohnt spielen!

  • Identified
    Identified

    Größerer Ausfall bei MegaCLS! Wir arbeiten hart daran die Probleme zu beheben!

  • Monitoring
    Monitoring

    Es funktionieren wieder alle Server ausser der SMP! Es wird aktuell eine Kopie des SMP's erstellt weil dieser sich aufgehangen hat!

  • Identified
    Identified
    We are continuing to work on a fix for this incident.