MegaCLS - MegaCLS Webmail is down – Details zu Vorfällen

System wird gewartet

MegaCLS Webmail is down

Gelöst
Großer Ausfall
Aufgetreten am vor etwa 2 MonatenDauerte 21 Minuten
Aktualisierung
  • Gelöst
    Gelöst
    MegaCLS Webmail is back up. This incident was automatically resolved by Instatus monitoring.
  • Analyse
    Analyse
    MegaCLS Webmail is down at the moment. This incident was automatically created by Instatus monitoring.