MegaCLS - MegaCLS Forum is down – Details zu Vorfällen
Support
Benachrichtigungen erhalten
E-Mail
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Support
Benachrichtigungen erhalten
Dunkelmodus
Sprache
Alle Systeme funktionieren
MegaCLS Forum is down
Gelöst
Großer Ausfall
Aufgetreten am vor 6 Monaten
Dauerte 8 Minuten
Aktualisierung
Gelöst
12.12.2025 um 16:56
Gelöst
12.12.2025 um 16:56
MegaCLS Forum is back up. This incident was automatically resolved by Instatus monitoring.
Analyse
12.12.2025 um 16:48
Analyse
12.12.2025 um 16:48
MegaCLS Forum is down at the moment. This incident was automatically created by Instatus monitoring.